<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://parracatholic.org/parra/xmlrpc.php">
<title>Diocese of Parramatta - The Catholic Church in Western Sydney &amp; the Blue Mountains</title>
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Diocese of Parramatta proclaims the word of Jesus Christ and his message of love and salvation to the people of Western Sydney and the Blue Mountains."/>
<link rel="canonical" href="https://parracatholic.org/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Diocese of Parramatta - The Catholic Church in Western Sydney &amp; the Blue Mountains" />
<meta property="og:description" content="The Diocese of Parramatta proclaims the word of Jesus Christ and his message of love and salvation to the people of Western Sydney and the Blue Mountains." />
<meta property="og:url" content="https://parracatholic.org/" />
<meta property="og:site_name" content="Diocese of Parramatta" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Diocese of Parramatta proclaims the word of Jesus Christ and his message of love and salvation to the people of Western Sydney and the Blue Mountains." />
<meta name="twitter:title" content="Diocese of Parramatta - The Catholic Church in Western Sydney &amp; the Blue Mountains" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"WebSite","@id":"https://parracatholic.org/#website","url":"https://parracatholic.org/","name":"Diocese of Parramatta","potentialAction":{"@type":"SearchAction","target":"https://parracatholic.org/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Diocese of Parramatta &raquo; Feed" href="https://parracatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diocese of Parramatta &raquo; Comments Feed" href="https://parracatholic.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diocese of Parramatta &raquo; iCal Feed" href="https://parracatholic.org/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/parracatholic.org\/parra\/wp-includes\/js\/wp-emoji-release.min.js?ver=8517c871cd136eb1783b2ad777328727"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://parracatholic.org/parra/wp-includes/css/dist/block-library/style.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://parracatholic.org/parra/wp-includes/css/dist/block-library/theme.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='essential_addons_cs-styles-css'  href='https://parracatholic.org/parra/wp-content/plugins/essential-addons-cs/assets/styles/essential-addons-cs.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='essential_addons_cs-slick-css'  href='https://parracatholic.org/parra/wp-content/plugins/essential-addons-cs/assets/slick/slick.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://parracatholic.org/parra/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/e4x2snrs/a7hca.css" media="all"/>
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tp-fontello-css'  href='https://parracatholic.org/parra/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://parracatholic.org/parra/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/8x7wys7k/a7hca.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.small-button a{letter-spacing:1px;color:#fff !important;padding:15px 40px !important;line-height:50px}.small-button a:hover{text-decoration:underline}.background-box{float:left;width:500px;height:320px;background:rgba(255,255,255,0.05)}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<!-- <link rel='stylesheet' id='super-rss-reader-css-css'  href='https://parracatholic.org/parra/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://parracatholic.org/parra/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tco_woo_front_css-css'  href='https://parracatholic.org/parra/wp-content/plugins/tco-woo-checkout-editor//assets/css/front.css?ver=2.2.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/16rmsup/a7hca.css" media="all"/>
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wc-bookings-styles-css'  href='https://parracatholic.org/parra/wp-content/plugins/woocommerce-bookings/assets/css/frontend.css?ver=1.10.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/k1npi6q1/a7hca.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='woocommerce-box-office-frontend-css'  href='https://parracatholic.org/parra/wp-content/plugins/woocommerce-box-office/assets/css/frontend.min.css?ver=1.1.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/6mz8jalr/a7hca.css" media="all"/>
<!-- <link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='https://parracatholic.org/parra/wp-content/plugins/types-access/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css?ver=3.3.6' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/eiduas8a/dcis4.css" media="screen"/>
<!-- <link rel='stylesheet' id='toolset-maps-fixes-css'  href='//parracatholic.org/parra/wp-content/plugins/toolset-maps/resources/css/toolset_maps_fixes.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://parracatholic.org/parra/wp-includes/css/dashicons.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/dutrm6h1/bn4c9.css" media="all"/>
<!-- <link rel='stylesheet' id='toolset-select2-css-css'  href='https://parracatholic.org/parra/wp-content/plugins/types-access/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/kz4409nk/dcis4.css" media="screen"/>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://parracatholic.org/parra/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://parracatholic.org/parra/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=8517c871cd136eb1783b2ad777328727' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='views-pagination-style-css'  href='https://parracatholic.org/parra/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/kdyakval/a7hca.css" media="all"/>
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<!-- <link rel='stylesheet' id='evrplus_public-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/evrplus_public_style_v2.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evrplus_calendar-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/evrplus_calendar_v19.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evrplus_pop_style-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/evrplus_pop_style_v1.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evrplus_fancy_style-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.fancybox-1.3.4.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evrplus_colorbox_style-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/scripts/colorbox/css/colorbox.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrabCSS-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/bootstrap.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='custom-style-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/custom-style.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eventplus-front-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/style.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eventplus-responsive-css'  href='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/responsive.css?ver=2.4.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-stack-css'  href='https://parracatholic.org/parra/wp-content/themes/x/framework/dist/css/site/stacks/renew.css?ver=6.5.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://parracatholic.org/parra/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://parracatholic.org/parra/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://parracatholic.org/parra/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://parracatholic.org/parra/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-gravity-forms-css'  href='https://parracatholic.org/parra/wp-content/themes/x/framework/dist/css/site/gravity_forms/renew.css?ver=6.5.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-woocommerce-css'  href='https://parracatholic.org/parra/wp-content/themes/x/framework/dist/css/site/woocommerce/renew.css?ver=6.5.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-cranium-migration-css'  href='https://parracatholic.org/parra/wp-content/themes/x/framework/legacy/cranium/dist/css/site/renew.css?ver=6.5.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-child-css'  href='https://parracatholic.org/parra/wp-content/themes/x-child/style.css?ver=6.5.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/g5cpw6x/a7hca.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//parracatholic.org/parra/wp-content/cache/wpfc-minified/qa88yzjs/a7hcd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/essential-addons-cs/assets/js/eacs-instafeed.min.js?ver=1'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/essential-grid/public/assets/js/jquery.esgbox.min.js?ver=2.3.2'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.3.2'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=8517c871cd136eb1783b2ad777328727'></script> -->
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='//parracatholic.org/parra/wp-content/cache/wpfc-minified/7udrk0a9/bn4c9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.js?ver=3.5.4'></script> -->
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='//parracatholic.org/parra/wp-content/cache/wpfc-minified/lk9amrht/a7hca.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script> -->
<!-- <script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=8517c871cd136eb1783b2ad777328727'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/parra\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://parracatholic.org/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://parracatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparracatholic.org%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://parracatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fparracatholic.org%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"4\/9\/2019 09:43:12"}';
</script>		<script type="text/javascript">
var ajaxRevslider;
jQuery(document).ready(function() {
// CUSTOM AJAX CONTENT LOADING FUNCTION
ajaxRevslider = function(obj) {
// obj.type : Post Type
// obj.id : ID of Content to Load
// obj.aspectratio : The Aspect Ratio of the Container / Media
// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
var content = "";
data = {};
data.action = 'revslider_ajax_call_front';
data.client_action = 'get_slider_html';
data.token = '79dd11898e';
data.type = obj.type;
data.id = obj.id;
data.aspectratio = obj.aspectratio;
// SYNC AJAX REQUEST
jQuery.ajax({
type:"post",
url:"https://parracatholic.org/parra/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest) {
if(ret.success == true)
content = ret.data;								
},
error: function(e) {
console.log(e);
}
});
// FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
return content;						 
};
// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
var ajaxRemoveRevslider = function(obj) {
return jQuery(obj.selector+" .rev_slider").revkill();
};
// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
var extendessential = setInterval(function() {
if (jQuery.fn.tpessential != undefined) {
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
// func: the Function Name which is Called once the Item with the Post Type has been clicked
// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
}
}
},30);
});
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//parracatholic.org/?wordfence_lh=1&hid=5314E28E48163027BBF72C5FD0526CC0');
</script><!--WPEventPlus 2.4.3--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://parracatholic.org"><link rel="https://theeventscalendar.com/" href="https://parracatholic.org/wp-json/tribe/events/v1/" /><style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta property="og:site_name" content="Diocese of Parramatta"><meta property="og:title" content="Home"><meta property="og:description" content="The Official Website of the Diocese of Parramatta"><meta property="og:image" content=""><meta property="og:url" content="https://parracatholic.org/"><meta property="og:type" content="article"><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}						
};</script>
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.x-navbar-inner {
box-shadow: 0 4px 2px -2px rgba(0,0,0,.2);
} 
.form-image {
object-fit: cover;
width: 800px;
height: 450px;
float: left;
vertical-align: middle;
}
@media (min-width: 768px){
.hp-text {
padding: 0 25% 0 3em !important;
}
.desktop {
object-fit: cover;
padding: 0px !important;
margin: 0px !important;
}
.container {
margin: 0 auto;
max-width: 100%;
padding: 0;
}
}		</style>
<style id="x-generated-css">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</style><style id="cornerstone-custom-page-css">.youthtext{background-color:rgba(255,255,255,0.5);padding-top:5px;padding-right:10px;padding-bottom:5px;padding-left:10px;}</style></head>
<body data-rsssl=1 class="home page-template page-template-template-blank-4 page-template-template-blank-4-php page page-id-8257 woocommerce-no-js tribe-no-js x-renew x-full-width-layout-active x-full-width-active x-post-meta-disabled x-child-theme-active x-navbar-fixed-top-active x-one-page-navigation-active x-v6_5_5 cornerstone-v3_5_4">
<div id="x-root" class="x-root">
<div id="top" class="site">
<div class="x-slider-container above">
<link href="https://fonts.googleapis.com/css?family=Roboto:500" rel="stylesheet" property="stylesheet" type="text/css" media="all">
<div id="rev_slider_44_1_wrapper" class="rev_slider_wrapper fullscreen-container" data-source="gallery" style="background:#434f5b;padding:0px;">
<!-- START REVOLUTION SLIDER 5.4.8.3 fullscreen mode -->
<div id="rev_slider_44_1" class="rev_slider fullscreenbanner" style="display:none;" data-version="5.4.8.3">
<ul>	<!-- SLIDE  -->
<li data-index="rs-56" data-transition="fade" data-slotamount="7" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="1000"  data-delay="10020"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
<!-- MAIN IMAGE -->
<img src="https://parracatholic.org/parra/wp-content/uploads/2019/04/easterbg.jpg"  alt="" title="shutterstock_688739356 [Converted]"  width="2500" height="1596" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
<!-- LAYERS -->
<!-- LAYER NR. 1 -->
<div class="tp-caption   tp-resizeme" 
id="slide-56-layer-12" 
data-x="center" data-hoffset="1" 
data-y="center" data-voffset="397" 
data-width="['none','none','none','none']"
data-height="['none','none','none','none']"
data-type="image" 
data-actions='[{"event":"click","action":"scrollbelow","offset":"px","delay":"","speed":"300","ease":"Linear.easeNone"}]'
data-responsive_offset="on" 
data-frames='[{"delay":4290,"speed":810,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power2.easeInOut"},{"delay":"wait","speed":200,"frame":"999","ease":"nothing"}]'
data-textAlign="['left','left','left','left']"
data-paddingtop="[0,0,0,0]"
data-paddingright="[0,0,0,0]"
data-paddingbottom="[0,0,0,0]"
data-paddingleft="[0,0,0,0]"
style="z-index: 5;cursor:pointer;"><img src="https://parracatholic.org/parra/wp-content/uploads/2015/12/WHITE-nav-arrow-50px-01.png" alt="" data-ww="50px" data-hh="50px" width="50" height="50" data-no-retina> </div>
<!-- LAYER NR. 2 -->
<div class="tp-caption   tp-resizeme" 
id="slide-56-layer-24" 
data-x="3" 
data-y="167" 
data-width="['none','none','none','none']"
data-height="['none','none','none','none']"
data-type="image" 
data-responsive_offset="on" 
data-frames='[{"delay":1100,"speed":820,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
data-textAlign="['inherit','inherit','inherit','inherit']"
data-paddingtop="[0,0,0,0]"
data-paddingright="[0,0,0,0]"
data-paddingbottom="[0,0,0,0]"
data-paddingleft="[0,0,0,0]"
style="z-index: 7;"><img src="https://parracatholic.org/parra/wp-content/uploads/2019/04/Title.png" alt="" data-ww="890px" data-hh="454px" width="1373" height="700" data-no-retina> </div>
<!-- LAYER NR. 3 -->
<div class="tp-caption rev-btn " 
id="slide-56-layer-20" 
data-x="center" data-hoffset="3" 
data-y="811" 
data-width="['auto']"
data-height="['auto']"
data-type="button" 
data-actions='[{"event":"click","action":"simplelink","target":"_self","url":"https:\/\/parracatholic.org\/holyweekeaster2019\/","delay":""}]'
data-responsive_offset="on" 
data-frames='[{"delay":2320,"speed":960,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"},{"frame":"hover","speed":"0","ease":"Linear.easeNone","to":"o:1;rX:0;rY:0;rZ:0;z:0;","style":"c:rgba(0,0,0,1);bg:rgba(255,255,255,1);bs:solid;bw:0 0 0 0;"}]'
data-textAlign="['inherit','inherit','inherit','inherit']"
data-paddingtop="[12,12,12,12]"
data-paddingright="[35,35,35,35]"
data-paddingbottom="[12,12,12,12]"
data-paddingleft="[35,35,35,35]"
style="z-index: 8; white-space: nowrap; font-size: 50px; line-height: 50px; font-weight: 500; color: rgba(255,255,255,1); letter-spacing: px;font-family:Roboto;background-color:rgba(0,122,255,0.75);border-color:rgba(0,0,0,1);border-radius:30px 30px 30px 30px;outline:none;box-shadow:none;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;cursor:pointer;">VIEW MASS TIMES </div>
<!-- LAYER NR. 4 -->
<div class="tp-caption   tp-resizeme" 
id="slide-56-layer-25" 
data-x="284" 
data-y="661" 
data-width="['none','none','none','none']"
data-height="['none','none','none','none']"
data-type="image" 
data-responsive_offset="on" 
data-frames='[{"delay":1100,"speed":820,"frame":"0","from":"opacity:0;","to":"o:1;","ease":"Power3.easeInOut"},{"delay":"wait","speed":300,"frame":"999","to":"opacity:0;","ease":"Power3.easeInOut"}]'
data-textAlign="['inherit','inherit','inherit','inherit']"
data-paddingtop="[0,0,0,0]"
data-paddingright="[0,0,0,0]"
data-paddingbottom="[0,0,0,0]"
data-paddingleft="[0,0,0,0]"
style="z-index: 10;"><img src="https://parracatholic.org/parra/wp-content/uploads/2019/04/DOP-LOGO_HORIZONTAL_COLOUR_RGB.png" alt="" data-ww="337px" data-hh="77px" width="5220" height="1193" data-no-retina> </div>
</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
if(htmlDiv) {
htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
}else{
var htmlDiv = document.createElement("div");
htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
}
</script>
<script type="text/javascript">
if (setREVStartSize!==undefined) setREVStartSize(
{c: '#rev_slider_44_1', gridwidth: [900], gridheight: [1080], sliderLayout: 'fullscreen', fullScreenAutoWidth:'off', fullScreenAlignForce:'off', fullScreenOffsetContainer:'', fullScreenOffset:''});
var revapi44,
tpj;	
(function() {			
if (!/loaded|interactive|complete/.test(document.readyState)) document.addEventListener("DOMContentLoaded",onLoad); else onLoad();	
function onLoad() {				
if (tpj===undefined) { tpj = jQuery; if("on" == "on") tpj.noConflict();}
if(tpj("#rev_slider_44_1").revolution == undefined){
revslider_showDoubleJqueryError("#rev_slider_44_1");
}else{
revapi44 = tpj("#rev_slider_44_1").show().revolution({
sliderType:"standard",
jsFileLocation:"//parracatholic.org/parra/wp-content/plugins/revslider/public/assets/js/",
sliderLayout:"fullscreen",
dottedOverlay:"none",
delay:9000,
navigation: {
keyboardNavigation:"off",
keyboard_direction: "horizontal",
mouseScrollNavigation:"off",
mouseScrollReverse:"default",
onHoverStop:"on",
touch:{
touchenabled:"on",
touchOnDesktop:"off",
swipe_threshold: 75,
swipe_min_touches: 1,
swipe_direction: "horizontal",
drag_block_vertical: false
}
},
visibilityLevels:[1240,1024,778,480],
gridwidth:900,
gridheight:1080,
lazyType:"none",
shadow:0,
spinner:"spinner3",
stopLoop:"off",
stopAfterLoops:-1,
stopAtSlide:-1,
shuffle:"off",
autoHeight:"off",
fullScreenAutoWidth:"off",
fullScreenAlignForce:"off",
fullScreenOffsetContainer: "",
fullScreenOffset: "",
disableProgressBar:"on",
hideThumbsOnMobile:"off",
hideSliderAtLimit:0,
hideCaptionAtLimit:0,
hideAllCaptionAtLilmit:0,
debugMode:false,
fallbacks: {
simplifyAll:"off",
nextSlideOnWindowFocus:"off",
disableFocusListener:false,
}
});
}; /* END OF revapi call */
}; /* END OF ON LOAD FUNCTION */
}()); /* END OF WRAPPING FUNCTION */
</script>
<script>
var htmlDivCss = '	#rev_slider_44_1_wrapper .tp-loader.spinner3 div { background-color: #FFFFFF !important; } ';
var htmlDiv = document.getElementById('rs-plugin-settings-inline-css');
if(htmlDiv) {
htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
}
else{
var htmlDiv = document.createElement('div');
htmlDiv.innerHTML = '<style>' + htmlDivCss + '</style>';
document.getElementsByTagName('head')[0].appendChild(htmlDiv.childNodes[0]);
}
</script>
</div><!-- END REVOLUTION SLIDER -->
</div>
<header class="masthead masthead-inline" role="banner">
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<h1 class="visually-hidden">Diocese of Parramatta</h1>
<a href="https://parracatholic.org/" class="x-brand img" title="The Official Website of the Diocese of Parramatta">
<img src="//parracatholic.org/parra/wp-content/uploads/2018/05/DOP-LOGO_HORIZONTAL_COLOUR_RGB.png" alt="The Official Website of the Diocese of Parramatta"></a>
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
<i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-primary-menu-front-page" class="x-nav x-nav-scrollspy"><li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8129"><a href="https://parracatholic.org/about-us/"><span>ABOUT</span></a>
<ul class="sub-menu">
<li id="menu-item-8130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8130"><a href="https://parracatholic.org/about-us/"><span>ABOUT OUR DIOCESE</span></a>
<ul class="sub-menu">
<li id="menu-item-8131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8131"><a href="https://parracatholic.org/about-us/"><span>ABOUT OUR DIOCESE</span></a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://parracatholic.org/employment/"><span>EMPLOYMENT</span></a></li>
<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="https://parracatholic.org/diocesan-patron/"><span>DIOCESAN PATRON &#8211; St Mary of the Cross MacKillop</span></a></li>
<li id="menu-item-8134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8134"><a href="https://stpatscathedral.com.au"><span>ST PATRICK&#8217;S CATHEDRAL</span></a></li>
<li id="menu-item-8135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="https://parracatholic.org/st-patricks-cathedral-virtual-reality/"><span>ST PATRICK’S CATHEDRAL 3D TOUR</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="https://parracatholic.org/history-of-parishes/"><span>HISTORY OF PARISHES</span></a></li>
<li id="menu-item-8137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8137"><a href="https://parracatholic.org/diocese-of-parramatta-silver-jubilee/"><span>2011 SILVER JUBILEE</span></a></li>
<li id="menu-item-8138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8138"><a href="https://parracatholic.org/diocesan-organisational-chart/"><span>DIOCESAN ORGANISATIONAL CHART</span></a></li>
</ul>
</li>
<li id="menu-item-8139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8139"><a href="https://parracatholic.org/our-works/"><span>OUR WORKS</span></a>
<ul class="sub-menu">
<li id="menu-item-8140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8140"><a href="https://parracatholic.org/our-works/"><span>OUR WORKS</span></a></li>
<li id="menu-item-8141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8141"><a href="http://www.ccss.org.au/"><span>Catholic Care Social Services</span></a></li>
<li id="menu-item-8142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8142"><a href="http://www.parra.catholic.edu.au/home"><span>Catholic Education</span></a></li>
<li id="menu-item-8143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://parracatholic.org/csf/"><span>Clergy Support Foundation</span></a></li>
<li id="menu-item-8144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8144"><a href="https://yourcatholicfoundation.org.au"><span>The Catholic Foundation</span></a></li>
<li id="menu-item-8145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8145"><a href="https://parracatholic.org/cyp"><span>Catholic Youth Parramatta</span></a></li>
<li id="menu-item-8146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8146"><a href="https://parracatholic.org/ccd-home/"><span>Confraternity of Christian Doctrine (CCD)</span></a></li>
<li id="menu-item-8147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8147"><a href="https://parracatholic.org/archives/"><span>Diocesan Archives</span></a></li>
<li id="menu-item-8149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8149"><a href="https://parracatholic.org/ddf/"><span>Diocesan Development Fund (DDF)</span></a></li>
<li id="menu-item-8150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8150"><a href="http://www.ifm.org.au/"><span>Institute For Mission</span></a></li>
<li id="menu-item-8151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8151"><a href="https://parralmf.org.au/"><span>Life, Marriage and Family Office</span></a></li>
<li id="menu-item-8152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8152"><a href="http://www.safeguarding.org.au"><span>Office for Safeguarding &#038; Professional Standards</span></a></li>
<li id="menu-item-8153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8153"><a href="https://parracatholic.org/office-for-worship/"><span>Office for Worship</span></a></li>
<li id="menu-item-8248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8248"><a href="https://yourcatholicfoundation.org.au"><span>Parramatta Catholic Foundation</span></a></li>
<li id="menu-item-8154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8154"><a href="https://faithinourfuture.org.au/"><span>Pastoral Planning</span></a></li>
<li id="menu-item-8155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://parracatholic.org/socialjustice/"><span>Social Justice</span></a></li>
<li id="menu-item-8156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8156"><a href="https://parracatholic.org/tribunal-of-the-catholic-church/"><span>Tribunal of the Catholic Church</span></a></li>
<li id="menu-item-8157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8157"><a href="https://parracatholic.org/vocations/"><span>Vocations</span></a></li>
</ul>
</li>
<li id="menu-item-8158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8158"><a href="https://parracatholic.org/contact-us/"><span>CONTACT US</span></a></li>
<li id="menu-item-8159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8159"><a href="https://parracatholic.org/employment/"><span>EMPLOYMENT</span></a></li>
<li id="menu-item-8160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8160"><a href="https://yourcatholicfoundation.org.au"><span>FUNDRAISING &#038; BEQUESTS</span></a></li>
<li id="menu-item-8161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8161"><a href="https://parracatholic.org/contact-us/#MediaCommunications"><span>MEDIA &#038; COMMUNICATIONS</span></a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8162"><a href="https://parracatholic.org/vocations/"><span>VOCATIONS</span></a></li>
<li id="menu-item-8163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8163"><a href="https://parracatholic.org/resources/"><span>RESOURCES</span></a></li>
<li id="menu-item-8164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8164"><a href="https://parracatholic.org/safeguarding-landing/"><span>VISITING CLERGY</span></a></li>
</ul>
</li>
<li id="menu-item-8165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8165"><a href="https://parracatholic.org/our-faith/"><span>OUR FAITH</span></a>
<ul class="sub-menu">
<li id="menu-item-8166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8166"><a href="https://parracatholic.org/our-faith/"><span>OUR FAITH</span></a></li>
<li id="menu-item-8167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8167"><a href="https://parracatholic.org/our-faith/"><span>OUR CATHOLIC FAITH</span></a></li>
<li id="menu-item-8168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8168"><a href="https://parracatholic.org/becoming-a-catholic/"><span>BECOMING A CATHOLIC</span></a></li>
</ul>
</li>
<li id="menu-item-8169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8169"><a href="https://parracatholic.org/bishop/"><span>OUR BISHOP</span></a></li>
<li id="menu-item-8170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8170"><a href="https://parracatholic.org/parishes/"><span>PARISHES &#038; MASS TIMES</span></a></li>
<li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="#LATESTNEWSEVENTS"><span>NEWS &#038; EVENTS</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
<ul id="menu-primary-menu-front-page-1" class="x-nav x-nav-scrollspy"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8129"><a href="https://parracatholic.org/about-us/"><span>ABOUT</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8130"><a href="https://parracatholic.org/about-us/"><span>ABOUT OUR DIOCESE</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8131"><a href="https://parracatholic.org/about-us/"><span>ABOUT OUR DIOCESE</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://parracatholic.org/employment/"><span>EMPLOYMENT</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="https://parracatholic.org/diocesan-patron/"><span>DIOCESAN PATRON &#8211; St Mary of the Cross MacKillop</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8134"><a href="https://stpatscathedral.com.au"><span>ST PATRICK&#8217;S CATHEDRAL</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8135"><a href="https://parracatholic.org/st-patricks-cathedral-virtual-reality/"><span>ST PATRICK’S CATHEDRAL 3D TOUR</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8136"><a href="https://parracatholic.org/history-of-parishes/"><span>HISTORY OF PARISHES</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8137"><a href="https://parracatholic.org/diocese-of-parramatta-silver-jubilee/"><span>2011 SILVER JUBILEE</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8138"><a href="https://parracatholic.org/diocesan-organisational-chart/"><span>DIOCESAN ORGANISATIONAL CHART</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8139"><a href="https://parracatholic.org/our-works/"><span>OUR WORKS</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8140"><a href="https://parracatholic.org/our-works/"><span>OUR WORKS</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8141"><a href="http://www.ccss.org.au/"><span>Catholic Care Social Services</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8142"><a href="http://www.parra.catholic.edu.au/home"><span>Catholic Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8143"><a href="https://parracatholic.org/csf/"><span>Clergy Support Foundation</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8144"><a href="https://yourcatholicfoundation.org.au"><span>The Catholic Foundation</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8145"><a href="https://parracatholic.org/cyp"><span>Catholic Youth Parramatta</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8146"><a href="https://parracatholic.org/ccd-home/"><span>Confraternity of Christian Doctrine (CCD)</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8147"><a href="https://parracatholic.org/archives/"><span>Diocesan Archives</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8149"><a href="https://parracatholic.org/ddf/"><span>Diocesan Development Fund (DDF)</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8150"><a href="http://www.ifm.org.au/"><span>Institute For Mission</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8151"><a href="https://parralmf.org.au/"><span>Life, Marriage and Family Office</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8152"><a href="http://www.safeguarding.org.au"><span>Office for Safeguarding &#038; Professional Standards</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8153"><a href="https://parracatholic.org/office-for-worship/"><span>Office for Worship</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8248"><a href="https://yourcatholicfoundation.org.au"><span>Parramatta Catholic Foundation</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8154"><a href="https://faithinourfuture.org.au/"><span>Pastoral Planning</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8155"><a href="https://parracatholic.org/socialjustice/"><span>Social Justice</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8156"><a href="https://parracatholic.org/tribunal-of-the-catholic-church/"><span>Tribunal of the Catholic Church</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8157"><a href="https://parracatholic.org/vocations/"><span>Vocations</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8158"><a href="https://parracatholic.org/contact-us/"><span>CONTACT US</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8159"><a href="https://parracatholic.org/employment/"><span>EMPLOYMENT</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8160"><a href="https://yourcatholicfoundation.org.au"><span>FUNDRAISING &#038; BEQUESTS</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8161"><a href="https://parracatholic.org/contact-us/#MediaCommunications"><span>MEDIA &#038; COMMUNICATIONS</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8162"><a href="https://parracatholic.org/vocations/"><span>VOCATIONS</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8163"><a href="https://parracatholic.org/resources/"><span>RESOURCES</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8164"><a href="https://parracatholic.org/safeguarding-landing/"><span>VISITING CLERGY</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8165"><a href="https://parracatholic.org/our-faith/"><span>OUR FAITH</span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8166"><a href="https://parracatholic.org/our-faith/"><span>OUR FAITH</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8167"><a href="https://parracatholic.org/our-faith/"><span>OUR CATHOLIC FAITH</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8168"><a href="https://parracatholic.org/becoming-a-catholic/"><span>BECOMING A CATHOLIC</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8169"><a href="https://parracatholic.org/bishop/"><span>OUR BISHOP</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8170"><a href="https://parracatholic.org/parishes/"><span>PARISHES &#038; MASS TIMES</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="#LATESTNEWSEVENTS"><span>NEWS &#038; EVENTS</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon-s="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>
</div>
</div>
</div>
</div>
</header>
<div class="x-main full" role="main">
<article id="post-8257" class="post-8257 page type-page status-publish hentry no-post-thumbnail">
<div class="entry-content content">
<div id="cs-content" class="cs-content" ><div id="x-section-1" class="x-section cs-hide-sm cs-hide-xs cs-ta-center bg-image parallax" style="margin: 0px;padding: 60px 0 50px;vertical-align: middle; background-image: url(https://parracatholic.org/parra/wp-content/uploads/2017/12/Waters-Edge_Vol3.jpg); background-color: #e4e1d0;"  data-x-element="section" data-x-params="{&quot;type&quot;:&quot;image&quot;,&quot;parallax&quot;:true}" ><div class="x-container max width marginless-columns" style="margin: 0px auto;padding: 0px 0px 30px;vertical-align: middle;"  ><div  class="x-column x-sm x-1-1" style="padding: 20px 20px 00px;vertical-align: middle;" ><div class="x-text" style="font-size: 27px;"  ><p><span style="color: #ffffff;">The Diocese of Parramatta proclaims the word of Jesus Christ and His message of love and salvation to the people of Western Sydney and the Blue Mountains.</span></p>
</div><a  class="x-btn x-btn-x-large" style="color:#FFFFFF;border-color: #cc0000;background-color: #cc0000;hover-fill:#0065b2;border-radius: 0px;" href="https://parracatholic.org/about-us/" title="About Our Diocese"    data-options="thumbnail: ''">LEARN MORE</a></div></div></div><div id="x-section-2" class="x-section cs-hide-lg cs-hide-md cs-hide-xl cs-ta-center" style="margin: 0px;padding: 20px 0;vertical-align: middle; background-color: #e4e1d0;"  ><div class="x-container max width marginless-columns" style="margin: 0px auto;padding: 0px 0px 30px;vertical-align: middle;"  ><div  class="x-column x-sm x-1-1" style="padding: 20px 20px 00px;vertical-align: middle;" ><div class="x-text" style="font-size: 15px;"  ><p><span style="color: #000000;">The Diocese of Parramatta proclaims the word of Jesus Christ and his message of love and salvation to the people of Western Sydney and the Blue Mountains.</span></p>
</div><a  class="x-btn x-btn-x-large" style="color:#FFFFFF;border-color: #cc0000;background-color: #cc0000;hover-fill:#0065b2;border-radius: 0px;" href="https://parracatholic.org/about-us/" title="About Our Diocese"    data-options="thumbnail: ''">LEARN MORE</a></div></div></div><div id="GLANCE" class="x-section" style="margin: 0px;padding: 50px 0px 25px; background-color: #ffffff;"  ><div class="x-container max width" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm x-1-5" style="padding: 0px;" ><div  class="x-counter" data-x-element="counter" data-x-params="{&quot;numEnd&quot;:330000,&quot;numSpeed&quot;:1500}"  style="color: #000000;"><div class="number-wrap w-h" style="color: #000000;"><span class="number">0</span></div><span class="text-below" style="color: #000000;">CATHOLICS</span></div><hr  class="x-gap cs-hide-xl cs-hide-lg cs-hide-md" style="margin: 25px 0 0 0;"></div><div  class="x-column x-sm x-1-5" style="padding: 0px;" ><div  class="x-counter" data-x-element="counter" data-x-params="{&quot;numEnd&quot;:47,&quot;numSpeed&quot;:1500}"  style="color: #000000;"><div class="number-wrap w-h" style="color: #000000;"><span class="number">0</span></div><span class="text-below" style="color: #000000;">PARISHES</span></div><hr  class="x-gap cs-hide-xl cs-hide-lg cs-hide-md" style="margin: 25px 0 0 0;"></div><div  class="x-column x-sm x-1-5" style="padding: 0px;" ><div  class="x-counter" data-x-element="counter" data-x-params="{&quot;numEnd&quot;:83,&quot;numSpeed&quot;:1500}"  style="color: #000000;"><div class="number-wrap w-h" style="color: #000000;"><span class="number">0</span></div><span class="text-below" style="color: #000000;">CATHOLIC SCHOOLS</span></div><hr  class="x-gap cs-hide-xl cs-hide-lg cs-hide-md" style="margin: 25px 0 0 0;"></div><div  class="x-column x-sm x-1-5" style="padding: 0px;" ><div  class="x-counter" data-x-element="counter" data-x-params="{&quot;numEnd&quot;:45000,&quot;numSpeed&quot;:1500}"  style="color: #000000;"><div class="number-wrap w-h" style="color: #000000;"><span class="number">0</span></div><span class="text-below" style="color: #000000;">STUDENTS</span></div><hr  class="x-gap cs-hide-xl cs-hide-lg cs-hide-md" style="margin: 25px 0 0 0;"></div><div  class="x-column x-sm x-1-5" style="padding: 0px;" ><div  class="x-counter" data-x-element="counter" data-x-params="{&quot;numEnd&quot;:12,&quot;numSpeed&quot;:1500}"  ><div class="number-wrap w-h" style="color: #000000;"><span class="number">0</span></div><span class="text-below" >Agencies &amp; Ministries</span></div></div></div></div><div id="x-section-4" class="x-section cs-hide-xs" style="margin: 0px;padding: 10px 0px; background-color: rgb(253, 240, 234);"  ><div class="x-container max width marginless-columns" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm cs-ta-center x-1-2" style="padding: 0px;vertical-align: middle;" >
<div class="e8257-30 x-text" >
<h2 style="text-align: center;"><a href="https://parracatholic.org/haveyoursay/"><b><span>OUR DIOCESAN RESPONSE TO PLENARY 2020</span></b></a></h2></div>
</div><div  class="x-column x-sm x-1-2" style="padding: 0px;" >
<a class="e8257-32 x-image" href="https://parracatholic.org/haveyoursay/" target="_blank" >
<img alt="plenary" src="https://parracatholic.org/parra/wp-content/uploads/2018/05/logo.svg" width="494" height="283" >
</a>
</div></div></div><div id="x-section-5" class="x-section cs-hide-lg cs-hide-md cs-hide-sm cs-hide-xl cs-ta-center" style="margin: 0px;padding: 0px; background-color: transparent;"  ><div class="x-container cs-ta-center" style="margin: 0px;padding: 0px;"  ><div  class="x-column x-sm cs-ta-center x-1-1" style="padding: 0px;" >
<a class="e8257-36 x-image" href="https://parracatholic.org/haveyoursay/" target="_blank" >
<img alt="plenarycouncil2020" src="https://parracatholic.org/parra/wp-content/uploads/2018/05/logo.svg" width="494" height="283" >
</a>
</div></div></div><div id="x-section-6" class="x-section bg-image parallax" style="margin: 0px;padding: 60px 0 50px; background-image: url(https://parracatholic.org/parra/wp-content/uploads/2019/02/DOP-base1.jpg); background-color: transparent;"  data-x-element="section" data-x-params="{&quot;type&quot;:&quot;image&quot;,&quot;parallax&quot;:true}" ><div class="x-container cs-ta-center max width marginless-columns" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm cs-ta-center x-1-2" style="padding: 0px;vertical-align: middle;" >
<div class="e8257-40 x-text" >
<h2 style="text-align: center;"><span style="color: #e6b83a;"><a href="https://yourcatholicfoundation.org.au/appeal" style="color: #e6b83a;"><b>Bring hope this Lent and share Christ’s message with all</b></a></span></h2>
<h6 style="text-align: center;"><span style="color: #ffffff;">Please watch the Bishop’s Lenten Appeal video to learn how you can bring hope to the deaf and hard of hearing this Lent.</span></h6></div>
</div><div  class="x-column x-sm cs-ta-left x-1-2" style="padding: 0px 0px 0px 10px;" ><div  class="x-video embed with-container" ><div class="x-video-inner"><iframe src="https://www.youtube.com/embed/2Kw_Kfd8iHI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div></div></div></div><div id="x-section-7" class="x-section cs-hide-lg cs-hide-md cs-hide-xl" style="margin: 0px;padding: 0px; background-color: #020202;"  ><div class="x-container marginless-columns" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm cs-ta-center x-1-1" style="padding: 0px;vertical-align: middle;" >
<a class="e8257-46 x-image" href="https://yourcatholicfoundation.org.au" target="_blank" >
<img alt="Image" src="https://parracatholic.org/parra/wp-content/uploads/2019/02/hope.jpg" width="960" height="1262" >
</a>
</div></div></div><div id="x-section-8" class="x-section cs-hide-sm cs-hide-xs bg-image" style="margin: 0px;padding: 30px 0; background-image: url(https://parracatholic.org/parra/wp-content/uploads/2019/02/motherandchild_blackoverlay.jpg); background-color: transparent;"  data-x-element="section" data-x-params="{&quot;type&quot;:&quot;image&quot;,&quot;parallax&quot;:false}" ><div class="x-container cs-ta-center max width marginless-columns" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm cs-ta-center x-1-2" style="padding: 0px;" ><a  class="x-img x-img-link x-img-none"  href="http://yourcatholicfoundation.org.au/appeal/"     data-options="thumbnail: 'https://parracatholic.org/parra/wp-content/uploads/2019/02/pcf-apeal-logo_lent1.png'"><img src="https://parracatholic.org/parra/wp-content/uploads/2019/02/pcf-apeal-logo_lent1.png" ></a><a  class="x-btn x-btn-flat x-btn-x-large" style="color: #ffffff;border-color: #ffffff;margin-top: -20px !important;" href="http://yourcatholicfoundation.org.au/appeal/" title="donate button" target="_blank"   data-options="thumbnail: ''">DONATE NOW!</a></div><div  class="x-column x-sm cs-ta-left x-1-2" style="padding: 0px;" > </div></div></div><div id="x-section-9" class="x-section bg-image" style="margin: 0px;padding: 70px 0 30px; background-image: url(https://parracatholic.org/parra/wp-content/uploads/2016/02/PEOPLE-AT-MASS_FULL-PHOTO_1360x920px.jpg); background-color: transparent;"  data-x-element="section" data-x-params="{&quot;type&quot;:&quot;image&quot;,&quot;parallax&quot;:false}" ><div class="x-container max width" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm x-1-1" style="padding: 0px;" ><h1  class="h-custom-headline cs-ta-center man h2" style="COLOR: #FFFFFF;"><span>DIRECTORY</span></h1><hr  class="x-gap" style="margin: 20px 0 0 0;"></div></div><div class="x-container cs-ta-center max width marginless-columns" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm cs-ta-right x-1-2" style="padding: 0px;" ><a  class="x-img x-img-link x-img-none"  href="https://parracatholic.org/parra/wp-content/uploads/2019/03/Directory-of-Parishes-and-Ministries-2018-2019.pdf"     data-options="thumbnail: 'https://parracatholic.org/parra/wp-content/uploads/2018/07/image-fp.jpg'"><img src="https://parracatholic.org/parra/wp-content/uploads/2018/07/image-fp.jpg" ></a></div><div  class="x-column x-sm cs-ta-left x-1-2" style="padding: 0px;" ><a  class="x-img x-img-link x-img-none"  href="http://parradirectory.parracatholic.org/"     data-options="thumbnail: 'https://parracatholic.org/parra/wp-content/uploads/2015/12/PLACES_WEB-ICONS-300PX.png'"><img src="https://parracatholic.org/parra/wp-content/uploads/2015/12/PLACES_WEB-ICONS-300PX.png" ></a><hr  class="x-gap" style="margin: 20px 0 0 0;"></div></div></div><div id="LATESTNEWSEVENTS" class="x-section cs-ta-center" style="margin: 0px;padding: 2% 2% 4%; background-color: #ffffff;"  ><div class="x-container max width" style="margin: 0px auto;padding: 0px;"  ><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><h2  class="h-custom-headline h3" style="COLOR: #1681C4;"><span><i  class="x-icon x-icon-rss" style="text-align: center;      color: rgba(0,0,0);" data-x-icon-s="&#xf09e;" aria-hidden="true"></i> LATEST NEWS</span></h2><hr  class="x-hr" style="color: #000000;border-top-width: 1px;"><div  class="x-widget-area" ><div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<!-- Start - Super RSS Reader v2.7-->
<div class="super-rss-reader-widget">
<div class="srr-wrap srr-vticker srr-style-none" data-visible="3" data-speed="5000"><div>
<div class="srr-item odd"><div class="srr-title"><a href="https://catholicoutlook.org/special-religious-educator-profile-irene-galea/" target="_blank" rel="nofollow" title="Posted on 8 April 2019">Special Religious Educator Profile: Irene Galea</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/01/Irene-2A-HEADER-150x150.jpg" alt="Special Religious Educator Profile: Irene Galea" class="srr-thumb" align="left"/>Special Religious Educator Profile: Irene Galea <a href="https://catholicoutlook.org/special-religious-educator-profile-irene-galea/" title="Read more" target="_blank" rel="nofollow">[Read More]</a></p></div>
<div class="srr-item even"><div class="srr-title"><a href="https://catholicoutlook.org/pope-at-angelus-every-true-conversion-is-directed-to-a-new-future/" target="_blank" rel="nofollow" title="Posted on 8 April 2019">Pope at Angelus: Every true conversion is directed to a new future</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/03/Pope-Francis-Angelus-Leaders-Mercy-AA-150x150.jpg" alt="Pope at Angelus: Every true conversion is directed to a new future" class="srr-thumb" align="left"/>Pope at Angelus: Every true conversion is directed to a new future <a href="https://catholicoutlook.org/pope-at-angelus-every-true-conversion-is-directed-to-a-new-future/" title="Read more" target="_blank" rel="nofollow">[Read More]</a></p></div>
<div class="srr-item odd"><div class="srr-title"><a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-7-april-2019/" target="_blank" rel="nofollow" title="Posted on 8 April 2019">‘Dear Friends’ – Bishop Vincent’s Homily from 7 April 2019</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix"><img src="https://catholicoutlook.org/co/wp-content/uploads/2019/03/Chancery-February-Mass-and-Lunch-15-of-40-150x150.jpg" alt="‘Dear Friends’ – Bishop Vincent’s Homily from 7 April 2019" class="srr-thumb" align="left"/>  Most Reverend Vincent Long Van Nguyen OFM Conv DD STL, Bishop of Parramatta Homily for the Fifth Sunday of Lent Year C 2019 with the 90th  <a href="https://catholicoutlook.org/dear-friends-bishop-vincents-homily-from-7-april-2019/" title="Read more" target="_blank" rel="nofollow">[Read More]</a></p></div>
</div>
</div> 
</div>
<!-- End - Super RSS Reader -->
</div></div><a  class="x-img x-img-link x-img-thumbnail"  href="http://catholicoutlook.org/"  target="_blank"   data-options="thumbnail: 'https://parracatholic.org/parra/wp-content/uploads/2016/01/CATHOLIC-OUTLOOK_WEB-LOGO_480X120PX.png'"><img src="https://parracatholic.org/parra/wp-content/uploads/2016/01/CATHOLIC-OUTLOOK_WEB-LOGO_480X120PX.png" ></a></div><div  class="x-column x-sm x-1-2" style="padding: 0px;" ><h2  class="h-custom-headline h3" style="COLOR: #1681C4;"><span><i  class="x-icon x-icon-calendar" style="text-align: center;      color: rgba(0,0,0);" data-x-icon-s="&#xf133;" aria-hidden="true"></i> LATEST EVENTS</span></h2><hr  class="x-hr" style="border-top-width: 1px;"><div  class="x-widget-area" ><div id="text-2" class="widget widget_text">			<div class="textwidget"></div>
</div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget">
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-10729 tribe-clearfix tribe-events-first tribe-events-last tribe-event-featured">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://parracatholic.org/event/bishops-lenten-appeal/" rel="bookmark">Bishop’s Lenten Appeal</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">March 6</span> - <span class="tribe-event-date-end">April 18</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-10731 tribe-clearfix tribe-events-first tribe-events-last tribe-event-featured">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://parracatholic.org/event/jrs-foodbank/" rel="bookmark">JRS Foodbank</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">March 6</span> - <span class="tribe-event-date-end">April 18</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-10721 tribe-clearfix tribe-events-first tribe-events-last tribe-event-featured">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://parracatholic.org/event/dr-laurie-woods-3/" rel="bookmark">Dr Laurie Woods</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">April 12 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-10727 tribe-clearfix tribe-events-first tribe-events-last tribe-event-featured">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://parracatholic.org/event/laudati-si-lenten-group-3/" rel="bookmark">Laudati Si’ Lenten Group</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">April 14</span>				</div>
</li>
</ol><!-- .tribe-list-widget -->
<p class="tribe-events-widget-link">
<a href="https://parracatholic.org/events/" rel="bookmark">View All Events</a>
</p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bishop\u2019s Lenten Appeal","description":"&lt;p&gt;The Ephpheta Centre, supported by the Parramatta Catholic Foundation, gives hope, compassion, connectivity and care to the deaf and hard of hearing. Your kind-hearted support will provide chaplaincy and pastoral care for the vulnerable and ... &lt;a href=&quot;https://parracatholic.org/event/bishops-lenten-appeal/&quot; class=&quot;more-link&quot;&gt;Read More&lt;/a&gt;&lt;/p&gt;\\n","url":"https://parracatholic.org/event/bishops-lenten-appeal/","startDate":"2019-03-06T00:00:00+11:00","endDate":"2019-04-18T23:59:59+10:00"},{"@context":"http://schema.org","@type":"Event","name":"JRS Foodbank","description":"&lt;p&gt;The Jesuit Refugee Service\u2019s foodbank provides much needed fresh food, non-perishable items, and toiletries to over 350 individuals and families every month. We invite you to join our Lenten Foodbank Appeal: \u201c6 weeks of Lent- ... &lt;a href=&quot;https://parracatholic.org/event/jrs-foodbank/&quot; class=&quot;more-link&quot;&gt;Read More&lt;/a&gt;&lt;/p&gt;\\n","url":"https://parracatholic.org/event/jrs-foodbank/","startDate":"2019-03-06T00:00:00+11:00","endDate":"2019-04-18T23:59:59+10:00"},{"@context":"http://schema.org","@type":"Event","name":"Dr Laurie Woods","description":"&lt;p&gt;The Confraternity of Christian Doctrine in the Diocese of Parramatta has engaged Dr Laurie Woods to present on the Gospel of St Luke.\u00a0Venue: IFM Marion St Blacktown.\u00a0Time: 10am \u2013 2pm.\u00a0Dates: Fridays March 15, 22, 29, ... &lt;a href=&quot;https://parracatholic.org/event/dr-laurie-woods-3/&quot; class=&quot;more-link&quot;&gt;Read More&lt;/a&gt;&lt;/p&gt;\\n","url":"https://parracatholic.org/event/dr-laurie-woods-3/","startDate":"2019-04-12T10:00:00+10:00","endDate":"2019-04-12T14:00:00+10:00"},{"@context":"http://schema.org","@type":"Event","name":"Laudati Si\u2019 Lenten Group","description":"&lt;p&gt;A Laudato Si\\' Lenten discussion group\u00a0will be held at St Madeleine\\'s Parish, Kenthurst on each Sunday during Lent (March 10, 17, 24, 31 and April 7 and 14). The group will be unpacking Pope Francis\u2019 ... &lt;a href=&quot;https://parracatholic.org/event/laudati-si-lenten-group-3/&quot; class=&quot;more-link&quot;&gt;Read More&lt;/a&gt;&lt;/p&gt;\\n","url":"https://parracatholic.org/event/laudati-si-lenten-group-3/","startDate":"2019-04-14T00:00:00+10:00","endDate":"2019-04-14T23:59:59+10:00"}]
</script></div><hr  class="x-gap" style="margin: 10px 0 0 0;"><a  class="x-btn x-btn-jumbo x-btn-block"  href="https://parracatholic.org/events/" title="Events"    data-options="thumbnail: ''">SEE CALENDAR</a><hr  class="x-gap" style="margin: 20px 0 0 0;"></div></div></div><span id="x-responsive-text-1" data-x-element="responsive_text" data-x-params="{&quot;selector&quot;:&quot;.h-intro&quot;,&quot;compression&quot;:&quot;1.15&quot;,&quot;minFontSize&quot;:&quot;32px&quot;,&quot;maxFontSize&quot;:&quot;48px&quot;}" ></span><span id="x-responsive-text-2" data-x-element="responsive_text" data-x-params="{&quot;selector&quot;:&quot;.p-intro&quot;,&quot;compression&quot;:&quot;2.65&quot;,&quot;minFontSize&quot;:&quot;16px&quot;,&quot;maxFontSize&quot;:&quot;21px&quot;}" ></span><span id="x-responsive-text-3" data-x-element="responsive_text" data-x-params="{&quot;selector&quot;:&quot;.h-verse&quot;,&quot;compression&quot;:&quot;1.15&quot;,&quot;minFontSize&quot;:&quot;24px&quot;,&quot;maxFontSize&quot;:&quot;36px&quot;}" ></span></div>
</div>
</article>
</div>

<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-social-global"><a href="https://www.facebook.com/parracatholic" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/parracatholic" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.youtube.com/user/ParramattaDiocese" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a><a href="https://www.instagram.com/parracatholic/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="https://www.flickr.com/photos/parracatholic/albums" class="flickr" title="Flickr" target="_blank"><i class="x-icon-flickr" data-x-icon-b="&#xf16e;" aria-hidden="true"></i></a><a href="http://catholicoutlook.org/" class="rss" title="RSS" target="_blank"><i class="x-icon-rss-square" data-x-icon-s="&#xf143;" aria-hidden="true"></i></a></div>        
<ul id="menu-footer-menu" class="x-nav"><li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://parracatholic.org/about-us/">About</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://parracatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><a href="https://parracatholic.org/our-works/">Our Works</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://parracatholic.org/our-faith/">Our Faith</a></li>
<li id="menu-item-2635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2635"><a href="https://parracatholic.org/bishop/">Our Bishop</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422"><a href="https://parracatholic.org/parishes/">Parishes &#038; Mass Times</a></li>
<li id="menu-item-2213" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-2213"><a href="https://parracatholic.org/#LATESTNEWSEVENTS" aria-current="page">News &#038; Events</a></li>
<li id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://parracatholic.org/resources/">Resources</a></li>
</ul>        
<div class="x-colophon-content">
<p>Download our Mass times app <a class="e233-7 x-image" href="https://itunes.apple.com/au/app/diocese-of-parramatta/id1219557370?mt=8" style="outline: none;">
<img alt="Image" src="https://parracatholic.org/parra/wp-content/uploads/2017/11/app-store-copy.png" width="100">
</a>
<a class="e233-8 x-image" href="https://play.google.com/store/apps/details?id=com.dcms.d2u.parra&amp;hl=en">
<img alt="Image" src="https://parracatholic.org/parra/wp-content/uploads/2017/11/google-play-badge.png" width="100">
</a></p>
Copyright © 2019 Diocese of Parramatta</p>          </div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form method="get" id="searchform" class="form-search center-text" action="https://parracatholic.org/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> <!-- END .x-site -->
<a class="x-scroll-top right fade" title="Back to Top">
<i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
</a>
<script>
jQuery(document).ready(function($) {
var windowObj            = $(window);
var body                 = $('body');
var bodyOffsetBottom     = windowObj.scrollBottom();             // 1
var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
var scrollTopAnchor      = $('.x-scroll-top');
function sizingUpdate(){
var bodyOffsetTop = windowObj.scrollTop();
if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
scrollTopAnchor.addClass('in');
} else {
scrollTopAnchor.removeClass('in');
}
}
windowObj.bind('scroll', sizingUpdate).resize(sizingUpdate);
sizingUpdate();
scrollTopAnchor.click(function(){
$('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
return false;
});
});
</script>
</div> <!-- END .x-root -->
<script type="text/html" id="tmpl-wp-playlist-current-item">
<# if ( data.image ) { #>
<img src="{{ data.thumb.src }}" alt="" />
<# } #>
<div class="wp-playlist-caption">
<span class="wp-playlist-item-meta wp-playlist-item-title">
&#8220;{{ data.title }}&#8221;		</span>
<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
<div class="wp-playlist-item">
<a class="wp-playlist-caption" href="{{ data.src }}">
{{ data.index ? ( data.index + '. ' ) : '' }}
<# if ( data.caption ) { #>
{{ data.caption }}
<# } else { #>
<span class="wp-playlist-item-title">
&#8220;{{{ data.title }}}&#8221;				</span>
<# if ( data.artists && data.meta.artist ) { #>
<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
<# } #>
<# } #>
</a>
<# if ( data.meta.length_formatted ) { #>
<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
<# } #>
</div>
</script>
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>
<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
$( "#views-extra-css" ).remove();	}
$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
$( "#views-extra-css-ie7" ).remove();});
</script>
<script type="text/javascript">
jQuery(document).bind('gform_post_render', function(evt,formid){
var autoCompleteControllers	=	[];
var RCs	=	[];
var autocomplete = {};
var autocompletesWraps	=	new Array();
jQuery.each(autoCompleteControllers,function(i,field){
var control	=	'input_'+field+'_1';
autocompletesWraps.push(control);
return autocompletesWraps; 				
});
jQuery.each(autocompletesWraps, function(index, name) {
var field_id	=	name.split('_')[1]+'_'+name.split('_')[2];
var rc_field	=	'rc_'+field_id;
var restrict_country	=	RCs[rc_field];
if( restrict_country!=='default' ){
autocomplete[name] = new google.maps.places.Autocomplete(document.getElementById(name) , 
{ 
types: ['geocode'] , 
componentRestrictions: {country: restrict_country}
});					
}
else{
autocomplete[name] = new google.maps.places.Autocomplete(document.getElementById(name) , { types: ['geocode'] });
}
google.maps.event.addListener(autocomplete[name], 'place_changed', function() {
var place = autocomplete[name].getPlace();
var form_id	=	name.split('_')[1];
var field_id	=	name.split('_')[2];
var addressLine1	=	'';
var addressLine2	=	'';
var addressLine3	=	'';
var city	=	'';
var state	=	'';
var country	=	'';
var postal_code	='';
for (var i = 0; i < place.address_components.length; i++) {
var addressType = place.address_components[i].types[0];
var val	=	place.address_components[i].long_name
switch(addressType){
case 'subpremise':
addressLine1	+=	val+'/';		
break;
case 'street_number':
case 'route':
addressLine1	+=	val+' ';		
break;	
case 'sublocality_level_1':    
case 'sublocality_level_2':	
addressLine2	=	val;
break;
case 'locality':	
case 'administrative_area_level_2':							
city	+=	val+' ';
break;
case 'administrative_area_level_1':
state	=	val;
break;	
case 'country':
country	=	val;
break;	
case 'postal_code':
postal_code	=	val;
break;	
default:
}
}
jQuery('#input_'+form_id+'_'+field_id+'_1').val(addressLine1);
jQuery('#input_'+form_id+'_'+field_id+'_2').val(addressLine2);
jQuery('#input_'+form_id+'_'+field_id+'_3').val(city);
jQuery('#input_'+form_id+'_'+field_id+'_4').val(state);
jQuery('#input_'+form_id+'_'+field_id+'_5').val(postal_code);
jQuery('#input_'+form_id+'_'+field_id+'_6').val(country);
});
});	
});
</script>
<style>
.gsc-control-cse .gsc-table-result {
font-family : inherit;
}
.gsc-control-cse .gsc-input-box {
height : inherit;
}
input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
box-sizing  : content-box;
line-height : normal;
margin-top  : 0px;
}
</style>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a08634ccc1","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
</script>
<script type="text/javascript">
function revslider_showDoubleJqueryError(sliderID) {
var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
jQuery(sliderID).show().html(errorMessage);
}
</script>
<!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://parracatholic.org/parra/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://parracatholic.org/parra/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://parracatholic.org/parra/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//parracatholic.org/parra/wp-content/cache/wpfc-minified/jo6xt24y/a7hcp.css" media="all"/>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/essential-addons-cs/assets/slick/slick.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/parracatholic.org\/parra\/wp-admin\/admin-ajax.php","countdownNonce":"cb07cf5cbb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tco_woo_js = {"tco_woo_url":"https:\/\/parracatholic.org","ajaxurl":"https:\/\/parracatholic.org\/parra\/wp-admin\/admin-ajax.php","uploading":"Uploading","processing":"Processing, please wait","error":"An error occured. Please try again","loading_image":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/tco-woo-checkout-editor\/\/assets\/img\/update.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/tco-woo-checkout-editor//assets/js/tco_woo_scripts.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/parra\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/parracatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/parra\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/parra\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_188e413145ca8cb755402940be7990e8","fragment_name":"wc_fragments_188e413145ca8cb755402940be7990e8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/themes/x-child/framework/js/dist/site/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/types-access/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script src='https://parracatholic.org/parra/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://parracatholic.org/parra/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/types-access/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/parracatholic.org\/parra\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/types-access/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/parra\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/wp-util.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/mediaelement/wp-playlist.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/parracatholic.org\/parra\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/parracatholic.org\/parra\/wp-content\/plugins\/types-access\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/js/excanvas.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/js/jquery.knob.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/js/jquery.redcountdown.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/front/evrplus_public_script.js?ver=1554766991'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.easing-1.3.pack.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/plugins/wpeventplus/assets/scripts/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-content/themes/x/framework/dist/js/site/x.js?ver=6.5.5'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/comment-reply.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript' src='https://parracatholic.org/parra/wp-includes/js/wp-embed.min.js?ver=8517c871cd136eb1783b2ad777328727'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;key=AIzaSyCYs3Gt_s3BYs_5_m76wnlR0OMAKKd32sc&#038;libraries=places&#038;ver=8517c871cd136eb1783b2ad777328727'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-71956188-1', 'auto');
ga('send', 'pageview');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.4697029590607 seconds, on 09-04-19 9:43:13 --><!-- via php -->